Difference between revisions of "Downloads"

From Jstacs
Jump to navigationJump to search
Line 12: Line 12:
 
== Requirements ==
 
== Requirements ==
 
Jstacs requires Java 1.5 or later.
 
Jstacs requires Java 1.5 or later.
 +
 +
== Earlier versions ==
 +
 +
{
 +
| Version | Binaries | Sources | API |
 +
}
 +
{
 +
| 1.0 | [http://www.jstacs.de/download.php?which=bin-tar&version=1.0 tar.gz] [http://www.jstacs.de/download.php?which=bin-zip&version=1.0 zip] | [http://www.jstacs.de/download.php?which=source-tar&version=1.0 tar.gz] [http://www.jstacs.de/download.php?which=source-zip&version=1.0 zip] | [http://www.jstacs.de/download.php?which=api-tar&version=1.0 tar.gz] [http://www.jstacs.de/download.php?which=api-zip&version=1.0 zip]
 +
}

Revision as of 15:31, 29 October 2008

Current release (v1.1)

Installing binaries

To use Jstacs in your own projects, you must include jstacs-<version>.jar and all JARs in the lib-directory into your classpath.
If you want to use UserTime, you must also set the library-path (-Djava.library.path) to the directory where the dynamic library resides. For details see the documentation of UserTime.

Requirements

Jstacs requires Java 1.5 or later.

Earlier versions

{

| Version | Binaries | Sources | API |

} {

| 1.0 | tar.gz zip | tar.gz zip | tar.gz zip

}