Difference between revisions of "Downloads"

From Jstacs
Jump to navigationJump to search
Line 13: Line 13:
 
Jstacs requires Java 1.5 or later.
 
Jstacs requires Java 1.5 or later.
  
== Earlier versions ==
+
== All versions ==
  
 
{| border = "1" cellpadding = "5pt" cellspacing = "0" style = "border-color: #DDD; text-align: center; width: 80%"
 
{| border = "1" cellpadding = "5pt" cellspacing = "0" style = "border-color: #DDD; text-align: center; width: 80%"
Line 20: Line 20:
 
! Sources  
 
! Sources  
 
! API  
 
! API  
 +
|-
 +
| 1.1
 +
| [http://www.jstacs.de/download.php?which=bin-tar&version=1.1 tar.gz] [http://www.jstacs.de/download.php?which=bin-zip&version=1.1 zip]
 +
| [http://www.jstacs.de/download.php?which=source-tar&version=1.1 tar.gz] [http://www.jstacs.de/download.php?which=source-zip&version=1.1 zip]
 +
| [http://www.jstacs.de/download.php?which=api-tar&version=1.1 tar.gz] [http://www.jstacs.de/download.php?which=api-zip&version=1.1 zip]
 
|-
 
|-
 
| 1.0  
 
| 1.0  

Revision as of 18:57, 14 November 2008

Current release (v1.1)

Installing binaries

To use Jstacs in your own projects, you must include jstacs-<version>.jar and all JARs in the lib-directory into your classpath.
If you want to use UserTime, you must also set the library-path (-Djava.library.path) to the directory where the dynamic library resides. For details see the documentation of UserTime.

Requirements

Jstacs requires Java 1.5 or later.

All versions

Version Binaries Sources API
1.1 tar.gz zip tar.gz zip tar.gz zip
1.0 tar.gz zip tar.gz zip tar.gz zip